Outline

• What is a logic model?
• How to use a logic model
• How to build a logic model
What is a Logic Model?

• Brief definition:
  – A logic model is a “graphic representation of a program showing the intended relationships between investments and results.” (Taylor-Powel & Henert, 2008)
Simply…

• A logic model is a graphic depiction of the program showing the relationships between what the program does and what results are expected – the program’s “Logic”.
Why create a logic model?

• To support your QI work, but also great for:
  • Program Planning
  • Communication
  • Evaluation
Logic Models and QI

• A logic model can help:
  – Define intended program outcomes
  – Clarify linkages between program processes & outcomes
  – Identify gaps
  – Identify strategies
  – Communicate program intentions
Logic Models and QI

• Logic models can be useful in the PDSA process
  – Develop during the Plan stage
  – Refer to during Study phase
  – Refine/edit/rework during Act stage
Basic Logic Model

Inputs ➔ Outputs ➔ Outcomes

Activities ➔ Participation ➔ Short ➔ Medium ➔ Long

Assumptions and External Factors
Logic Model Components

- A logic model can be seen as a series of “If-Then” sequences:
  - If we are facing this **SITUATION**, then we can create a program to address it.
  - If we invest these **RESOURCES**, then we will be able to do these **ACTIVITIES**.
  - If we reach these **PARTICIPANTS** with our activities, then we should see these **OUTCOMES**.
Logic Model Components

• INPUTS
  – Resources – “What we invest”
  – Resources are the inputs that go into a program.
Logic Model Components

• INPUTS
  – Examples of inputs include:
    • Personnel
    • Funds
    • Expertise
    • Previous Research
    • Physical Space
    • Equipment
Logic Model Components

• OUTPUTS
  – Activities – “What we do.”
    • Activities detail the steps you will take to address the situation.
  – Participants – “Who we reach.”
    • These are the people who are in the target audience of the program or intervention.
Logic Model Components

• OUTCOMES
  – “What we plan to achieve.”
    • Short, Medium, and Long Term Outcomes
    • Should include both the ultimate outcome desired as well as other outcomes that may result – including possible unintended outcomes.
Logic Model Components

• OUTCOMES
  – Should be:
    • Specific
    • Measurable
    • Achievable
    • Realistic
    • Time-based
Logic Model Components

• Programs are also created with certain **ASSUMPTIONS** in mind, and are affected by certain **EXTERNAL FACTORS**.
  – No program works in a vacuum.
  – Assumptions about why the program will lead to the desired outcomes should be listed to help explain the program’s theory.
  – External factors that may affect what the program is able to accomplish should be considered and listed in order to give context.
What does a Logic Model look like?

• Many different formats
  – Graphic display of boxes and arrows
  – Horizontal or vertical
  – Any shape possible, including circular
  – Multi-Level
In order to accomplish our set of activities we will need the following:

In order to address our problem or asset we will conduct the following activities:

We expect that once completed or underway these activities will produce the following evidence of service delivery:

We expect that if completed or ongoing these activities will lead to the following changes in 1-3 then 4-6 years:

We expect that if completed these activities will lead to the following changes in 7-10 years:
PH Program Logic Model

**Inputs**
- Resources
- Activities

**Outputs**
- Program Development
- Program Planning
- Materials Development, Distribution

**Short Term Outcomes**
- Informed, Targeted Program
  - Improved knowledge, beliefs, attitudes
  - % of Spanish clients responding Yes to Usefulness of Brochure

**Intermediate Outcomes**
- Appropriate, Targeted Materials
  - # of materials in non-English

**Long Term Outcomes**
- Improved Behaviors

**Resources**
- Money

**Activities**
- Staff
Fig. 3. Logic chart for a research and technology development and deployment program.
MLC Logic Model Example
### MACQIC – School Surveillance Project

**Logic Model**

*Genesee County Health Department*

<table>
<thead>
<tr>
<th>Individual, Community, and System Conditions</th>
<th>Inputs</th>
<th>Planned Activities</th>
<th>Outputs</th>
<th>Outcomes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Low reporting rates to the GCHD by schools and especially day cares</td>
<td>MIS support</td>
<td>Create Aim Statement and Work Plan</td>
<td>Aim Statement and Work Plan created and used to drive improvement</td>
<td><strong>SHORT TERM</strong></td>
</tr>
<tr>
<td>High clerical processing time at the GCHD</td>
<td>IT contractor</td>
<td>Software review</td>
<td># of PDCA tests conducted</td>
<td>Time from data received to data availability decreased by 80%, i.e. from 5 days to 1 day</td>
</tr>
<tr>
<td>High Epi processing time at the GCHD</td>
<td>Clerical support</td>
<td>Determine changes needed to web form and associated database</td>
<td>Benchmarks and measurements used to document improvement</td>
<td>Decreased opportunities for error in submitted reports / Increased quality of reports</td>
</tr>
<tr>
<td>High error rates in reports</td>
<td>CD support</td>
<td>Revamp web report form</td>
<td># of best practices investigated</td>
<td>Reduction by 80% in # of reports needing to be cleaned by epidemiology staff</td>
</tr>
<tr>
<td>High CD staff time in follow-up due to prevalence of incomplete reports</td>
<td>Epi support</td>
<td>Evaluation of web report form</td>
<td>Updated web report form with 100% of necessary field changes</td>
<td>Reduction by 80% in clerical processing time</td>
</tr>
<tr>
<td>Administration wants MACQIC to expand QI and CQI in the GCHD</td>
<td>Software (Dreamweaver, Front Page, Access, Excel) Internet</td>
<td>Conduct / Analyze clerical time study</td>
<td>Increased understanding of current staff time &amp; involvement</td>
<td>Reduction by 80% in CD follow-up time</td>
</tr>
<tr>
<td>Michigan's LHD accreditation program is moving toward including a CQI component</td>
<td>Available Forms</td>
<td>Conduct / Analyze Epi time study</td>
<td>Readily available reports with the latest (real-time) data, i.e. improvement in the early availability of data</td>
<td><strong>LONG TERM</strong></td>
</tr>
<tr>
<td></td>
<td>Available Data</td>
<td>Analyze quality of current reports</td>
<td>Beneficial ideas shared with other MACQIC teams</td>
<td>Increased awareness of reportable diseases</td>
</tr>
<tr>
<td></td>
<td>Schools and Day Cares (self reporting)</td>
<td>Collaborate with the three other MACQIC teams</td>
<td>GCHD MACQIC effort improved through consultation and reporting to MACQIC</td>
<td>Reporting rates increased from 35% to 45%</td>
</tr>
<tr>
<td></td>
<td>MDCH</td>
<td>Consult with MACQIC experts</td>
<td>Increase in confidence among GCHD staff using QI techniques such as PDCA, etc.</td>
<td>Recognition of new GCHD system as a best practice</td>
</tr>
<tr>
<td></td>
<td>CDC</td>
<td>Report to MACQIC</td>
<td>Increase in CQI activity in non-MACQIC LHDs in as a result of presentation / MACQIC work</td>
<td></td>
</tr>
</tbody>
</table>
Story Boards as Logic Models

• A story board can be a type of logic model when used to:
  – Describe a program,
  – Tell how it operates,
  – Tell what it does, and
  – Tell who it benefits and how.
Good Basic Logic Model Resources

• University of Wisconsin Extension
  http://www.uwex.edu/ces/pdande/evaluation/evallogicmodel.html
• W.K. Kellogg Foundation Evaluation Handbook
• CDC Evaluation Working Group Resources – Logic Model Resources
  http://www.cdc.gov/eval/resources.htm#logic_model
• Centre for Community Based Research – How to create a logic model using PowerPoint
  http://www.communitybasedresearch.ca/resources/How%20to%20make%20logic%20models%20in%20Microsoft%20Powerpoint.pdf
• Comments?
• Questions?
Using Microsoft Publisher for Story Boards
Getting Started

Open the template. You will get a page that looks like this:
Saving the Template

Go to the File menu, use the “Save As” function, and give your draft a name, e.g., “LHD Story Board Draft 1”
A Word About the View

The default view is 17%. You can find this at the top of the page:
Changing the View

• The reason the view is so small is that the document is set up to be printed as a 36” by 48” poster.
• To change the view, simply click the drop down arrow and choose one of the pre-defined view sizes or type in your own.
• The most effective view for editing is about 33%.
• You can move the page around using the scroll bars on the bottom and right side of the page.
Let’s Try It

Highlight the text “Health Department Name” in the upper left hand corner and type in your own LHD’s name.
Now You’re Ready to Edit!

• Let’s start with text editing.
• All text is contained within text boxes.
• Like any Microsoft software, you can edit by clicking and highlighting the text you want to change and typing directly over it.
• You can also click to place the cursor in the text box and type like you would in any Word document.
Another Exercise

Place your cursor in the “Team Members” text box in the middle and type your team members’ names.
Creating a New Text Box

Go to the “Insert” menu and choose Text Box.
Creating a New Text Box, Cont.

A crosshair will pop up. Place and drag until the text box is the desired size.
Let’s Try It

Place your cursor in the text box and type a sentence.
Notes About Text Boxes

Text boxes can be resized by placing your cursor over one of the circles around the edge. You will get a double-headed arrow. Click and drag to your desired size.
Notes About Text Boxes, Cont.

• If you wish to move the text box, select the text box and hover your mouse around one of the edges. You will get a 4-headed arrow, and you can click and drag to move the box.

• To delete a text box, click on it to select it and press “Delete” on your keyboard. Alternately, you can right-click and select “Delete Object” from the menu.
Stylizing Your Text

- Changing font face, size, and color is accomplished exactly like in Microsoft Word.

- Highlight your text and choose the font, size, and color from the formatting menu.
Font Face, Size, and Color

If you have the font face “Gill Sans MT”, this is the font utilized throughout the story board template. If you do not have this font, a substitute will have been made on your computer. Try to keep fonts consistent throughout the story board for uniformity of style.
Bite the Bullet

To add bullet points to a text box, simply press the bullet list button on the formatting bar.
Let’s Try It

Make a bulleted list of the cities you have lived in.

1. Mt. Vernon, NY
2. Okemos, MI
3. Williamston, MI
4. Alma, MI
5. Haslett, MI
6. Lansing, MI
Other Formatting Options

- The formatting toolbar above is identical to the one in Word
- Options for text alignment (left, center, right, full justification), bold, italic, underline, changing the background color of a text box (paint can)
- More options are available in the “Format” → “Font” menu, such as different types of underlining, text shadows, small caps, etc.
Text to include on Story board

- AIM Statement
- Five Whys
- Improvement Theories (If…Then)
- Utilize bullets!
Worth 1,000 Words

Remember, storyboards should be very graphic-heavy.

We want to show our audience what we are doing rather than tell them in words.

Let’s add some graphics.
How to Insert a Graphic

Go to the “Insert” menu → Choose “Picture” → Choose “From File”
Who Can Resist a Bunny Drinking Coffee?

Just like with the text box, you can resize your picture by pulling on the corners or sides, and you can move it by clicking and dragging with the 4-headed arrow.
Let’s Try It

Add your health department’s logo to the top left corner of the story board. (Hint: you should use two skills here; first, delete the text box. Then insert your picture.)
The Other Way to Do Things

• You can also copy and paste graphics into your storyboard.

• For example, if you have a chart in an Excel sheet, you can select the chart, right click, select “Copy”, then right click on your storyboard and choose “Paste.”
A Word of Caution

• Most images created in Excel (e.g., graphs, charts) can be resized to a fairly large size.
• However, other images, such as logos and photos, as well as most images from the Internet, can only be enlarged to a point before they start becoming pixilated and unsuitable for print.
• This is due to the number of dots per inch (dpi) on the image. The more dots that are packed in per inch, the better.
Can You Tell What This Is?

Don’t be afraid. It’s just a kitten.

Original photo size:
Graphics you may want to include on your story board:

- Process Map
- Fishbone Diagram
- Bar Charts
- Check Sheet
- Run Chart
- Pareto Chart
- Logic Model
- Other tools your team utilized for the project
Looking at the Big Picture

To print your storyboard on a standard 8.5 x 11 page, use the following steps.
File → Save As
Save as Type → Enhanced Metafile
It will say “Resolution” below the “File name:” and “Save as type:” when you choose Enhanced Metafile, and will default to “Desktop printing (150 dpi).”

Click “Change” and choose “Commercial printing (300 dpi)”. Remember, the more dpi, the clearer the picture.
Click “Save”

To print the file, right click on the file and choose “Open with” → “Windows Picture and Fax Viewer”

Click the printer button on the bottom of the page. This will bring up a print wizard.
Choose your printer.

The next screen will ask you what size to print. Choose “Full page photo print: cropped and rotated to fit” (the second option). Click “Next” and printing will begin.
In Closing

• Microsoft Publisher, in general, is very much like other Microsoft Office programs.

• If a certain feature/function is in a menu in Word, it is very likely in the same place in Publisher.

• Printing of the 36” by 48” Story Boards will be handled by MPHI.
Technical Assistance

If you need any additional assistance with Publisher or seem to be stuck, please contact:

Robin VanDerMoere
517-324-8380
rvanderm@mphi.org

I’ll be happy to help you!